CactiGuide.comcactus forum
cactus home cactus identification cactus tech care for your cactus learn more about cactus
cactus nomenclature where cactus grow cactus forum cacti pests and diseases why I grow cactus

Forum restored - free to post...

Anything relating to Cacti or CactiGuide.com that doesn't fit in another category should be posted under General.

Moderators: hob, templegatejohn

Re: Forum restored - free to post...

Postby majcka » Thu Mar 22, 2012 4:52 pm

Now I get a slightest idea how did Dave fill when the forum crushed. I did some stupid clicks and delited some files from my computer. I had hard time to restor some files but quite some pics that was stored on computer are lost forever. I'm moaning for three days but it doesn't get any better. I believe now it's time to stop and get over it.

Image
Maja

Strange is fun, cacti are funnier!
My pics on Picasaweb
My pics on Flickr

Image
User avatar
majcka
 
Posts: 3841
Joined: Sun Oct 09, 2011 9:17 am
Location: Vace, Slovenia, EU

Re: Forum restored - free to post...

Postby daiv » Thu Mar 22, 2012 8:44 pm

Maja,
I am sorry to hear that you had your own version of this disaster. :(

Daiv
All Cacti are succulents, but not all succulents are Cacti
User avatar
daiv
Site Admin
 
Posts: 23597
Joined: Mon Aug 16, 2004 10:15 pm
Location: Long Prairie, MN

Re: Forum restored - free to post...

Postby Tiggy » Fri Mar 23, 2012 9:23 pm

majcka wrote:Now I get a slightest idea how did Dave fill when the forum crushed. I did some stupid clicks and delited some files from my computer. I had hard time to restor some files but quite some pics that was stored on computer are lost forever. I'm moaning for three days but it doesn't get any better. I believe now it's time to stop and get over it.

Image

Really frustrating! Have you tried a system restore Majcka? It will take your comp. back to how it was at a certain date and time. Might not work, but worth a try if you have not already tried it.
Susi
User avatar
Tiggy
 
Posts: 857
Joined: Sat Nov 19, 2011 8:24 pm
Location: Inland from Imperia 800msl Italy

Re: Forum restored - free to post...

Postby majcka » Fri Mar 23, 2012 10:45 pm

Tiggy wrote: Really frustrating! Have you tried a system restore Majcka? It will take your comp. back to how it was at a certain date and time. Might not work, but worth a try if you have not already tried it.
Susi


Thanks for the tip but... I tried many things. Even unerase programs. The catch is, it restores all of the bits but... the jpg file is not valid. All I can get of it is a litle red cross. The problem is that pics were too large for the recycle bin and were erased somewhere alse where obviousli was no way back. I did save some other files thow for example some construction calculation of the building. That was the most important thing. As of the pics... I still have both originals with me (read: my children).
Image
Maja

Strange is fun, cacti are funnier!
My pics on Picasaweb
My pics on Flickr

Image
User avatar
majcka
 
Posts: 3841
Joined: Sun Oct 09, 2011 9:17 am
Location: Vace, Slovenia, EU

Re: Forum restored - free to post...

Postby hegar » Sat Mar 24, 2012 12:20 am

First I too want to voice my appreciation for the efforts to restore the cactiguide site. At least now things are almost back to the way they were before. :D
Once again, thank you Daiv and everyone else who was involved with the restoration efforts.

Harald
User avatar
hegar
 
Posts: 2777
Joined: Mon Jan 23, 2006 4:04 am
Location: El Paso, Texas

Re: Forum restored - free to post...

Postby John C » Tue Apr 03, 2012 4:49 am

Things seemed like they were getting back to normal as of a few days ago. I just logged in and found that my avatar was gone and some others are as well. Were more photos lost? Or was it possibly stored on my computer for a little while after the disaster?
John In Fort Worth, Texas
"Where the West begins"
User avatar
John C
 
Posts: 3743
Joined: Wed Aug 20, 2008 2:23 am
Location: Fort Worth, Texas

Re: Forum restored - free to post...

Postby majcka » Tue Apr 03, 2012 7:06 am

John C wrote:I just logged in and found that my avatar was gone and some others are as well. Were more photos lost? Or was it possibly stored on my computer for a little while after the disaster?

It hapend to my avatar aswell. I simply erased it from it's place and put it on again. It works since.
Maja

Strange is fun, cacti are funnier!
My pics on Picasaweb
My pics on Flickr

Image
User avatar
majcka
 
Posts: 3841
Joined: Sun Oct 09, 2011 9:17 am
Location: Vace, Slovenia, EU

Re: Forum restored - free to post...

Postby daiv » Tue Apr 03, 2012 10:45 pm

John C wrote: Or was it possibly stored on my computer for a little while after the disaster?


No more pictures have been lost - so if anyone notices avatars missing - it would be from clearing your cache. Doing a ctrl+F5 should do the trick for anyone if you want to clear your cache.
All Cacti are succulents, but not all succulents are Cacti
User avatar
daiv
Site Admin
 
Posts: 23597
Joined: Mon Aug 16, 2004 10:15 pm
Location: Long Prairie, MN

Re: Forum restored - free to post...

Postby John C » Wed Apr 04, 2012 4:57 am

daiv wrote:
John C wrote: Or was it possibly stored on my computer for a little while after the disaster?


No more pictures have been lost - so if anyone notices avatars missing - it would be from clearing your cache. Doing a ctrl+F5 should do the trick for anyone if you want to clear your cache.


Thanks Daiv! That's what I was wondering, but I was unsure. I just need to find my avatar photo, I know it is on my computer somewhere.... :-k
John In Fort Worth, Texas
"Where the West begins"
User avatar
John C
 
Posts: 3743
Joined: Wed Aug 20, 2008 2:23 am
Location: Fort Worth, Texas

Previous

Return to General

Who is online

Users browsing this forum: No registered users and 0 guests